Order Tray | Contact Us | Home | SIG Lists

[aprssig] Weather data format problem

David dhuff16 at yahoo.com
Thu Dec 23 05:15:01 UTC 2004


I have a couple of things I found recently.

1. I have a question about the weather data reporting
in the APRS spec.  Currently at my house it is –1
Fahrenheit, as reported by the APRS string below.

KC0GFO>APU25N,RELAY,WIDE2,qAS,KC0KTV:@220746z4228.09N/09221.82W_315/005g012t-1r000p000b10230h44\wx-Waterloo
{UIV32N}

According to the APRS spec on the TAPR website
(Chapter 12, page 64, dated 29Aug 2000), temperatures
below zero are expressed with a negative sign in front
of them, so my temp is being reported correctly on
APRS. 
 
So I am wondering why the web based finders are
reporting it wrong. The Findu.com website (k4hg cgi’s)
graphs show asymptotes in the temperature graph, and
current temp not available.  The Jfindu.net site
(AE5PL) shows basically the same thing, but a temp of
0 regardless of the actual temperature.

<http://www.findu.com/cgi-bin/wxpage.cgi?call=KC0GFO>

2. I found a BIG typo in the UI-view32 help.  Under
the weather setup menu, it asks for a comment after
the weather data.  The default is a back slash (\) but
the help suggests a forward slash (/).  If you DELETE
the back slash and put in a forward slash, the
findu.com system will not recognize the data as
weather.  I have no idea why.

KC0GFO
(I get the digest of this, replies will take a while)




		
__________________________________ 
Do you Yahoo!? 
All your favorites on one personal page – Try My Yahoo!
http://my.yahoo.com 




More information about the aprssig mailing list