Order Tray | Contact Us | Home | SIG Lists

[aprssig] D700A gps interface problem

vxaprs at juno.com vxaprs at juno.com
Mon Jul 19 22:13:34 UTC 2004


I am trying to get a Deluo gps to work with the new D700A I bought last month.  I have 5 Deluo serial gps, and they all work with my 2 other D700A but none work with the new one.  My garmin III+ and eMap both work with the new one.  On the old D700A, I get P.MON readouts from the Deluo, but not with the new D700A. The garmins give the normal P.MON readouts on all units.  Kenwood says that "nothing has changed with NMEA 0183 in TM-D700A, your TM-D700A is compatable with any garmin that has NMEA 0183." Deluo says their gps is fully NMEA 0183 compatible.  

I thought I recalled something about Kenwood having a version upgrade that would cause problems with gps. Do any of you recall this?

I would like to try to interpret the gps output to see if I can figure out what is different. I can look at gps output in my older D700A and also with a diagnostic that Deluo provides, but I don't know how to interpret the output. Would someone please point me to references. Better yet, Elmer me through solving this problem.

Kenwood also said "Kenwood is unable to assist with any questions about GPS units. We do not manufacture any so it is very hard to suggest or assist with any questions about them. We are unable to try and test every GPS unit available. Your best bet may be to go to any of APRS or GPS user group web pages for assistance and recommendations."  I suspect that if I send the unit back to them, they will just tell me that it works with their garmin gps (works with my garmin, too).

Thanks,
BOB/k4mut

________________________________________________________________
The best thing to hit the Internet in years - Juno SpeedBand!
Surf the Web up to FIVE TIMES FASTER!
Only $14.95/ month - visit www.juno.com to sign up today!




More information about the aprssig mailing list