Order Tray | Contact Us | Home | SIG Lists

[aprssig] D700A gps interface problem

Keith - VE7GDH ve7gdh at rac.ca
Tue Jul 20 01:14:01 UTC 2004


Bob K4MUT wrote On 19/07/2004 5:26:20 PM

> All of my gps (Deluo, garmin II+ and garmin eMap) all have serial cables
> to 9-pin DIN that I connect to the Kenwood cable (9-pin DIN to 3-pin sub
> stereo jack). All the Deluo units work fine this way on the older D700A,
> but none work with the new one. Both garmins work fine with this setup on
> both the old and the new.
> BOB/k4mut

Hi Bob - have you looked at all of the programming necessary in the D700 to get NMEA sentences from the DB-9 serial port? I assume it would be something like LT & GPSHEAD, but I don't have a D700. If it is a programming problem, you can't be that far off because you mentioned that it works OK with your Garmin GPS receivers. Other than looking at programming, and assuming it's not a voltage problem, how about firing up a terminal program, or something like Visual GPS (www.visualgps.net) and actually looking at the NMEA sentences coming from the Deluo GPS receivers and one of the "working" Garmin receivers, and see what NMEA sentences it is putting out and if it is valid data (it knows where it is) while you are trying it with the D700? Maybe the D700 is looking for a NMEA sentence that the Garmin GPS is spitting out, but that the Deluo ones are not. If that's what is happening, is there a utility program to change which NMEA sentences it is putting out, or can you get around it by changing the programming in the D700?

Something else you could do... put the new D700 by one of the old D700s and step by step, go through all of the GPS related programming and compare all of the settings.

73 es cul - Keith VE7GDH
--
"I may be lost but I know exactly where I am"





More information about the aprssig mailing list