Order Tray | Contact Us | Home | SIG Lists

[aprssig] Re: D700A gps interface problem

vxaprs at juno.com vxaprs at juno.com
Wed Jul 21 02:29:07 UTC 2004

I downloaded gpsmanager and will see what I can do with that tomorrow. I hope it has some instructional documentation so I don't screw things up even more.

Since these deluo gps units (I bought them last october) all work with the older D700A but not with new D700A, I am wondering if maybe the deluos do not have the current version of NMEA that the new D700A is expecting. Any idea how to tell which NMEA version?

-- "KC2MMi" <kc2mmi at verizon.net> wrote:
By comparison here's a log snippet from my DeLuo:


and then those repeat. If I only could remember.<G> I think I turned off
several strings that APRS doesn't use, like the $GPGLL (which means $string,
GPglobalpositioning, LLlat/lon) and I'd expect Scott is right about the "V"
flag in yours. That's why GPSManager was recommended to me, btw, because it
allows you to program the hockey-pucks that have no interface software with

Does your GPS have a clear sky view? Even with a 30-degree wide view up at
the sky, that's not enough for a GPS lock most of the time. A good 90-degree
view of the sky, all around, is about the minimum to expect a good lock
with. And on first powr-up, or if the unit's internal memory has gone flat,
the new ones can take 5+ minutes to get the first lock. Older models (like a
1987 Magellan) could take 45 minutes to get first lock!

If you have any GPS-interactive software running, most of it will have some
screen that shows GPS performance, i.e. "poor-fair-good" or "no satellites"
etc., in human-friendly form.


----- Original Message ----- 
From: <vxaprs at juno.com>
To: <kc2mmi at verizon.net>
Cc: <aprssig at lists.tapr.org>
Sent: Tuesday, July 20, 2004 1:07 PM
Subject: Re: [aprssig] Re: D700A gps interface problem

Here are the output strings from 4 gps after acquiring the sats. I think I
got a full cycle. All 4 work with the 2 old D700A, and all except the deluo
works with the new D700A I bought last month. I do not know what this stuff
means. A few things I notice about the deluo that are different from all of
the others:
1. Only the deluo has a "V" in the $GPRMC string.
2. All except the deluo has a $GPGLL string.
I have checked the cable and am getting a good signal at the stereo plug.
The same cable works fine with the other 2 D700A.
Thanks for all the input so far.


$PGRMM,WGS 84*06

$PGRMM,WGS 84*06

The best thing to hit the Internet in years - Juno SpeedBand!
Surf the Web up to FIVE TIMES FASTER!
Only $14.95/ month - visit www.juno.com to sign up today!

More information about the aprssig mailing list