Order Tray | Contact Us | Home | SIG Lists

[aprssig] Fixing HID problems on APRS!

Ben Acton bacton at comcast.net
Sun Jul 25 15:44:11 UTC 2004


According to the D700 manual, page 44, the default setting for HID is ON.
The description says "When ON, causes the TNC to send an ID packet every 9.5
minutes after digipeating".

Could this default setting for the popular D700 be part of the problem?
Ben, AA3XH


-----Original Message-----
From: aprssig-bounces at lists.tapr.org [mailto:aprssig-bounces at lists.tapr.org]
On Behalf Of Robert Bruninga
Sent: Saturday, July 24, 2004 21:14
To: aprssig at lists.tapr.org
Subject: Re: [aprssig] Fixing HID problems on APRS!

> Seeing over 50 HID's per hour (Counting dupes this
> is as many as 200 per hour), this is an abomination on
> 144.39 just in my area.  This is a BIG problem that we
> need to fix now.

The facts are simple:

HOME STATIONS:  Benign home stations average about 
2 packets per 30 minutes (a POSIT and a STATUS).  Adding
an HID packet EVERY 10 minutes changes this to *5*
packets every 30 minutes.  Thus, HID packets represent
60% of the channel load for every station with HID ON.

DIGIS:  Digis properly set with a POSITION once 
every 10 mins local, every 30 mins with one hop and
once every hour 2 hops are averaging about 21 total
copies per hour.   BUT if HID is set, and this digi
has an UNPROTO path of 3 hops, then the HID
packet can generate almost 174 potential copies 
per hour over a large area! 

Just watch your raw packet stream.  On average
I am seeing an ID packet about every minute.
And for a packet that has no value on APRS, this
is something we need to fix...  and CAN fix.

Thanks
Bob, WB4APR




_______________________________________________
aprssig mailing list
aprssig at lists.tapr.org
https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig






More information about the aprssig mailing list