Order Tray | Contact Us | Home | SIG Lists

[aprssig] D7A(G2.0) Callsign List

Walterh at k5wh.net Walterh at k5wh.net
Wed Nov 3 20:26:14 UTC 2004


I too have seen this problem on 2 different D7's, and the processor reset also cleard them, and
haven't seen it return since.

Not at all sure why it happened, but at least the fix was simple enough.

Walter/K5WH


----- Original Message -----
From: David  Odom
To:  "TAPR APRS Mailing List" <aprssig at lists.tapr.org>
Sent: Wed, 3 Nov 2004 12:40:58 -0500
Subject: Re: [aprssig] D7A(G2.0) Callsign List

I have had the problem and a full reset has always solved my problem.

Dave
W4VOR

----- Original Message ----- 
From: "Bruce, KQ4TV" <aprssig at almostanywhere.com>
To: "TAPR Group" <aprssig at lists.tapr.org>
Sent: Wednesday, November 03, 2004 12:30 PM
Subject: [aprssig] D7A(G2.0) Callsign List


>I recently purchased a Kenwood TH-D7A(G2.0). I set it up for APRS and 
> noticed that when ever it hears a station it seems to fill every slot 
> in it's heard list with the last heard callsign. Did I miss some 
> configuration option or did I get a bad radio?
> 
> Bruce
> --
> Bruce W. Martin, KQ4TV
> Mt. Juliet, TN
> EM66sf
> 
> 
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig
>


_______________________________________________
aprssig mailing list
aprssig at lists.tapr.org
https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig



More information about the aprssig mailing list