Order Tray | Contact Us | Home | SIG Lists

[aprssig] D700 Memory-Further Symptoms!!

hasan schiers schiers at netins.net
Fri Sep 10 23:00:09 UTC 2004


So far I have been unsuccessful getting my packet path changed (and
sticking) in my D700. I may have hit on another major symptom that indicates
a bigger problem.

The initial symptom was that I could manually change the packet path via the
3-b menu from TRACE3-3 to RELAY,TRACE2-2 and as long as I didn't turn off
the radio, it would hold. I tried F > PMin, tried AUTO PM On and Off, and
all combinations thereof. No matter what, after turning the radio on/off,
the packet path reverted to TRACE3-3, as well as after doing a PM recall.
Dead end.

I then took my laptop to the car and used the program Link700 to send a
complete setup to the radio. It took the settings for the new Packet Path,
(and did not keep them after turning the radio off and on again), but it DID
NOT accept any of the modified memory channels. They were uploaded to the
radio (according to Link700), but did not even register in the memory
channels themselves.

So...I figure, hit it with a brick...do a FULL RESET, wipe everything clean
and back to factory defaults, the reload the Link700 file. Nice idea...one
problem:

The radio refuses to reset. I have tried the following:

1. Via the menu, choose FULL RESET. I get the "are you sure" prompt, hit ok,
the radio reinitializes....and everything that was there before is still
there, all the memories, and the infamous TRACE3-3 packet path.

2. Ok ...then I turned radio off, and held the MR and Power buttons in while
turning it ON. Got the "full reset" message on the screen....radio
reinitialized  and everything was still there, exactly like above.

3. With the radio off, I used a paper clip to use the "hard reset" button on
the main body of the radio (it's on the extreme right side of the front
panel of the main body of the radio...not on the control head). It woke the
radio up, did a so-called full reset, reinitialized....and....of course,
everything was still there, exactly like the prior two attempts.

4. With the radio on, I did step 3, and the radio re-initialized and
...sure...it kept everything like the previous 3 attempts.

I have tried PM resets, no real results as well.

So....

What is the trick to get a hard reset to work? Is there some setting I'm
using that is preventing it? I'm at a complete loss and have tried every
suggestion I have seen. How do I get this radio back to a "dumb factory"
default, so I can program it properly again? I don't want to send it back to
Kenwood, because in all other respects it works....I just have a "frozen
feature set" and don't like it!!! (Plus I will want to change these
settings...what good are all these capabilities if you can't change any of
them...and get them to "stick", that is?)

Thanks for any help anyone can give...I'll try anything short of hitting it
with a hammer....that comes later.

73,

...hasan, N0AN






More information about the aprssig mailing list