Order Tray | Contact Us | Home | SIG Lists

[aprssig] New n-N settings for ui-digi

Bruce, KQ4TV aprs at almostanywhere.com
Wed Apr 6 16:31:00 UTC 2005


We had some problems in the past and I thought I fixed it when I put in 
a new EPROM last month.
Yes, please do let me know if you see any problems coming from any of 
the digis that I manage: WB0NOO-2, NT4L-*, NT4UX-*, KQ4TV-*, AA4VU-*

Bruce
--
Bruce W. Martin, KQ4TV
Trustee for NT4UX
Nashville Linux User Group - Amateur Radio- Special Interest Group
NLUG-AR-SIG

On Apr 6, 2005, at 10:52 AM, Richard Montgomery wrote:

> Bruce,
>
> The WB0NOO-2 digi I see occasionally down here in Jackson. I run a 
> plug-in for UIVIEW called Vicinity alarm, which alerts me to users 
> moving into the area. I notice several times a callsign that was 
> already in my area, either a digi or mobile, call sign gets changed. A 
> letter or 2 would be missing, and then my alarm triggers to tell me 
> there is a new station. Every time I check the path of the "changed" 
> call, it has always digi'd through WB0NOO-2.  Is there a way that this 
> digi is corrupting packets or callsigns?  I have noticed this a few 
> times, and next time it does it I could post logs to show you.
>
> Anyways, here is our UIDIGI 1.93 config file for KB4YTM-7 for Camden, 
> TN (soon to be, in test mode @ my house now)
>
> I've deleted all the irrelevant stuff.. I've got to mess with the 
> beacon intervals, as it doesnt work like it says it does. Also, I want 
> to setup Pre-emptive digipeating, but not sure how just yet.
>
> Richard





More information about the aprssig mailing list