Order Tray | Contact Us | Home | SIG Lists

[aprssig] firenet

Gerry Creager N5JXS gerry.creager at tamu.edu
Sun Apr 10 01:29:39 UTC 2005


We're working on geting new hardware in.  Soon as that's in, I'm hoping 
the unexplained disconnects will go away.  They're driving me nuts 
trying to figure them out.  We're not out of memory or CPU. Or bandwidth.

Befuddled,
gerry

Bill Diaz wrote:
> James,
>  See below:
> 
> 
>>-----Original Message-----
>>From: aprssig-bounces at lists.tapr.org 
>>[mailto:aprssig-bounces at lists.tapr.org] On Behalf Of James and 
>>Jan Wiles
>>Sent: Saturday, April 09, 2005 12:46
>>To: aprssig at lists.tapr.org
>>Subject: Re: [aprssig] firenet
>>
> 
> 
>>On Sat, 9 Apr 2005, Curt Mills pecked the following on his keyboard:
> 
> 
>>>On Sat, 9 Apr 2005, Wes Johnston wrote:
>>>
>>>>/ I'm connected to firenet.us on port 10152 and keep getting 
>>
>>disconnects. /
>>
>>>>/ My client is xastir, and I'm set to auto-reconnect on 
>>
>>failure, but it /
>>
>>>>/ seems that every time I check, it's disconnected. Xastir 
>>
>>eventually /
>>
>>>>/ reconnects like it should, but why does the link keep dropping? /
> 
> 
>>>Most likely you're overloading your internet link. Try connecting to 
>>
>>port 14580 instead and set your filters to only snag what you want to 
>>see. Chances are your link will stay up. I have the same problem on my 
>>
>>>slow dialup. I can't connect to a full firenet feed, and I think a 
>>
>>full APRS-IS feed is iffy these days too. Firenet carries a lot more 
>>traffic than APRS-IS.
> 
> 
>>>-- Curt, WE7U. archer at eskimo dot com
>>>http://www.eskimo.com/~archer <http://www.eskimo.com/%7Earcher>
>>>Lotto: A tax on people who are bad at math. - unknown
>>>Windows: Microsoft's tax on computer illiterates. - WE7U.
>>>The world DOES revolve around me: I picked the coordinate system!"
>>
>>I'm running Xastir 1.4.2 on two different PCs under Cygwin on 
>>WinXP and 
>>have the same disconnect problem, even on filtered connections to 
>>firenet.us or clspco.firenet.us.  One PC runs at home on a 1.5Mb (soon 
>>to be 3Mb) DSL connection and one at work on a 100Mb LAN fed by 
>>something huge.  At home, I have one interface setup to the firenet.us 
>>weather feed port (2323), and one to the clspco filter port with a 
>>filter of 't/oinwt m/500'.  Both will randomly disconnect many 
>>times an 
>>hour.  The office PC is setup similar.
> 
> 
>>I don't know if Wes is running under Cygwin or not, but I imagine that 
>>Cygwin is part of the cause in my case.
> 
> 
> Firenet.us has been constantly disconnecting me for some time.  I am running
> WinXp Pro, with a 4mbs connection connected to port 2023 full feed.  Once I
> switched to clspco.firenet.us the constant disconnect problem went away.
> 
> AFAIK, the problem started after the server was relocated.
> 
> Bill KC9XG.
> 
> 
>>james KK5WM
>>White County, AR ARES/RACES EC
>>
> 
> 
> 
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig
> 




More information about the aprssig mailing list