Order Tray | Contact Us | Home | SIG Lists

[aprssig] Delayed Position Reports in Mobile situation

Terry Palmer terrypalmer2 at compuserve.com
Mon Aug 22 19:47:44 UTC 2005


Based on the advice below, I have changed my TX Interval from 30 secs to 1 minute and problem has gone away (so far; one afternoon) and my path is back to    WIDE1-1,WIDE2-2   to cover urban (Tampa) and country (Ruskin, Bradonton and remote highways).   Hope it lasts.  Thanks all for advice.

An extract of a msg from a local Digi sysop is quoted below:


    "........But wait, here's your ]4+ posit yet again, not at 3702, oddly enough,
    exactly another 179 seconds later.

    So in the case of this one posit, it was heard 3 times with 179 seconds
    between each of the entries into the intenet system, of course, with other
    heard posits, it'd make you bounce around like a ping pong ball.

    Suggestions:

    1:  Raise your beacon past 30 seconds.  Even 40, but 60 would be the ideal
    timing.

    2:  Make sure your radio's squelch is set so that it's not sitting on
    packets for long, I've seen D700's sit on packets for 30 minutes if the
    squelch is held open.

    3:  This one is a bit tricky.  We need to figure out whos' sitting on
    packets.  It appears that any posit heard -direct- and not via a DIGI
    behaved itself.  That being the case, there might be an issue with a local
     digipeater.

    Without watching this real time from multiple sites I have access to on RF
    as it's happening, and being able to do ping/queries to follow paths, it's
    really hard to say exactly who's doing this, but there is indeed something
    amiss."

----- Original Message ----- 
From: Terry Palmer 
To: ui-view at yahoogroups.com 
Sent: Sunday, August 21, 2005 4:45 PM
Subject: [ui-view] Delayed Position Reports in Mobile situation


I am in the Tampa Bay area and have the following problem:

    My mobile aprs station is picked up by a local (Seffner) I-Gate and placed ACCURATELY on the Internet as viewed thru UI-View.  About 30 seconds later, another I-Gate station (Bartow) outside the local area places an OUTDATED location on the Internet and UI-View makes it look like the Mobile has moved back to an earlier position.  This is very irritating to the people tracking me thru UI-View.  It looks like position "bouncing" around.

    I have gone from path of WIDE2-2, to WIDE2-1, to WIDE1-1, to WIDE, to NO path --- all with the same results.

Any advice, please.

Terry
K1LCH

[Non-text portions of this message have been removed]



Please see <http://www.apritch.myby.co.uk/uiv32.htm> for UI-View registration information. 
Precision Mapping version 7 now works with UI-View32. 
The necessary PMapServer7 is available for download at <http://www.ui-view.org>.




--------------------------------------------------------------------------------
YAHOO! GROUPS LINKS 

  a..  Visit your group "ui-view" on the web.
    
  b..  To unsubscribe from this group, send an email to:
   ui-view-unsubscribe at yahoogroups.com
    
  c..  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 


--------------------------------------------------------------------------------

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20050822/85bf81ec/attachment.htm 


More information about the aprssig mailing list