Order Tray | Contact Us | Home | SIG Lists

[aprssig] digi_ned install help needed

Andrew Rich vk4tec at tech-software.net
Thu Feb 24 11:19:14 UTC 2005


Hi,

Trying to get digi_ned running on linux red hat 7.3

_=/usr/bin/env
[root at c220-237-88-200 tmp]# rpm -ivh digi_ned-0.3.2-481.i586.rpm
error: failed dependencies:
        libax25.so.0   is needed by digi_ned-0.3.2-481
        libc.so.6(GLIBC_2.3)   is needed by digi_ned-0.3.2-481
[root at c220-237-88-200 tmp]#

I have put libax25.so.0 in the immediate path and in /sbin and still it can
not find it !

What am I doing wrong ?

Andy vk4tec





More information about the aprssig mailing list