Order Tray | Contact Us | Home | SIG Lists

[aprssig] digi_ned install help needed

Tjardick van der Kraan - ON5VDK on5vdk at gmail.com
Thu Feb 24 13:10:07 UTC 2005


I think it expects them to be loaded as RPM's too.

73,
ON5VDK


On Thu, 24 Feb 2005 21:19:14 +1000, Andrew Rich
<vk4tec at tech-software.net> wrote:
> Hi,
> 
> Trying to get digi_ned running on linux red hat 7.3
> 
> _=/usr/bin/env
> [root at c220-237-88-200 tmp]# rpm -ivh digi_ned-0.3.2-481.i586.rpm
> error: failed dependencies:
>         libax25.so.0   is needed by digi_ned-0.3.2-481
>         libc.so.6(GLIBC_2.3)   is needed by digi_ned-0.3.2-481
> [root at c220-237-88-200 tmp]#
> 
> I have put libax25.so.0 in the immediate path and in /sbin and still it can
> not find it !
> 
> What am I doing wrong ?
> 
> Andy vk4tec
> 
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig
>




More information about the aprssig mailing list