Order Tray | Contact Us | Home | SIG Lists

[aprssig] Google maps

Steve Dimse steve at dimse.com
Sat Jul 2 00:12:16 UTC 2005


On Jul 1, 2005, at 6:54 PM, Peter Devanney wrote:

> I get an error message Internet explorer cannot open site operation  
> aborted with find1 cgi. find cgi works OK.
>

Which IE? This is from the Google docs:

Google Maps is not compatible with every web browser. Google Maps  
currently supports recent versions of Firefox/Mozilla, IE 5.5+,  
Safari 1.2+, and sort of supports Opera. IE 5.0 is not supported.

Steve K4HG




More information about the aprssig mailing list