Order Tray | Contact Us | Home | SIG Lists

[aprssig] Google maps live

Steve Slay snslay at swbell.net
Mon Jul 4 12:14:36 UTC 2005


I am running IE 6.0.2900.2180.xsp_sp2_gdr.050301-1519CO on XP with SP2.

When I go to;
http://france.aprs2.net/find.cgi?call=VE7GDH

I get;

    A Runtime Error has occurred.
    Do you wish to Debug?

    Line: 16
    Error: 'GIcon' is undefined

When I debug, this is where it hangs;
 var icon = new GIcon();

Steve Slay
KC5MVY
Where am I now?  http://tinyurl.com/i4ia
See the weather RADAR  http://tinyurl.com/i4i7
Try this one http://tinyurl.com/i3ni
"Only two things are infinite, the universe and human stupidity, and I'm not 
sure about the
former."    Albert Einstein




----- Original Message ----- 
From: "Gerhard" <f5vag at nerim.net>
To: "TAPR APRS Mailing List" <aprssig at lists.tapr.org>
Sent: Monday, July 04, 2005 5:45 AM
Subject: RE: [aprssig] Google maps live


>> -----Original Message-----
>> From: aprssig-bounces at lists.tapr.org
>> [mailto:aprssig-bounces at lists.tapr.org]On Behalf Of Keith - VE7GDH
>> Sent: Monday, July 04, 2005 1:25 AM
>> To: TAPR APRS Mailing List
>> Subject: Re: [aprssig] Google maps live
>
>> I fiddled with my security settings (but not enough!) and couldn't pin 
>> down what prevented the station from displaying in
>> the Google map at findu.com. I then reset my security settings to 
>> "medium" and voila - success! Sorta. Now the station
>> displays, but the map does NOT!!!!! Before I had the map, but no station 
>> displayed on it.
>
> Keith,
>
> Could you kindly check if you encounter similar problems with my
> page:
> http://france.aprs2.net/find.cgi?call=VE7GDH
>
> Thanks in advance,
>
> 73 de Gerhard, F5VAG / DL7MW
>
>
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig 





More information about the aprssig mailing list