Order Tray | Contact Us | Home | SIG Lists

[aprssig] Google maps live

Gerhard f5vag at nerim.net
Mon Jul 4 12:55:41 UTC 2005


Thanks Robbie

I'm using Opera 8 and didn't have any problem either, but there
are still so many users out there with IE.

73 de Gerhard, F5VAG / DL7MW

> -----Original Message-----
> From: aprssig-bounces at lists.tapr.org
> [mailto:aprssig-bounces at lists.tapr.org]On Behalf Of Robbie - WA9INF
> Sent: Monday, July 04, 2005 2:27 PM
> To: TAPR APRS Mailing List
> Subject: Re: [aprssig] Google maps live
> 
> 
> Gerard,
> 
> For what it's worth to you and everyone else, I find it interesting that 
> it seems IE is one way one day and another the next day. For your 
> information, I have been using Netscape 7.1 and all the pages I have 
> visited since this discussion started, displays perfectly for me..
> 
> You have a nice page...
> 
> 73,   Robbie
> 
> Gerhard wrote:
> >>-----Original Message-----
> >>From: aprssig-bounces at lists.tapr.org
> >>[mailto:aprssig-bounces at lists.tapr.org]On Behalf Of Keith - VE7GDH
> >>Sent: Monday, July 04, 2005 1:25 AM
> >>To: TAPR APRS Mailing List
> >>Subject: Re: [aprssig] Google maps live
> > 
> > 
> >>I fiddled with my security settings (but not enough!) and couldn't pin down what prevented the station from displaying in 
> >>the Google map at findu.com. I then reset my security settings to "medium" and voila - success! Sorta. Now the station 
> >>displays, but the map does NOT!!!!! Before I had the map, but no station displayed on it.
> > 
> > 
> > Keith,
> > 
> > Could you kindly check if you encounter similar problems with my
> > page:
> > http://france.aprs2.net/find.cgi?call=VE7GDH
> > 
> > Thanks in advance,
> > 
> > 73 de Gerhard, F5VAG / DL7MW
> > 
> > 
> 
> 
> 
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig




More information about the aprssig mailing list