Order Tray | Contact Us | Home | SIG Lists

Fw: [aprssig] Findu Google Display Not working in Netscape 7.02

Robbie - WA9INF mwrobertson at comcast.net
Sat Jul 23 01:35:17 UTC 2005


Peter,

Don't understand the "radar=***" thingy, but I get a good map of va3yow 
with or without the "=***"

Netscape 7.01 here

Robbie

Peter Devanney wrote:
> One more try.
>  
> ----- Original Message -----
> From: Peter Devanney <mailto:pdevanney at rogers.com>
> To: TAPR APRS Mailing List <mailto:aprssig at lists.tapr.org>
> Sent: Friday, July 22, 2005 12:25 PM
> Subject: [aprssig] Findu Google Display Not working in Netscape 7.02
> 
> A friend is using Netscape 7.02 on the following URL
>  
> http://www.findu.com/cgi-bin/find.cgi?call=va3yow&radar 
> <http://www.findu.com/cgi-bin/find.cgi?call=va3yow&radar>=***
>  
> The Google map does not display (just a white background coloured box) 
> but the radar is OK.
>  
> It works fine for me on both Mozilla and Netscape. I downloaded Netscape 
> 7.02, installed and get the same result (i.e. no Google map displayed 
> but radar OK). I checked to make sure Javascript was enabled and set the 
> security settings to low - still no change.
>  
> Any ideas?
>  
> Peter VA3YOW
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig






More information about the aprssig mailing list