Order Tray | Contact Us | Home | SIG Lists

[aprssig] KPC3+

Matt Werner kb0kqa at gmail.com
Tue Jun 7 00:17:45 UTC 2005


Bob - I have a similar question as Bill did.  I don't think you really
answered his question though.

He already HAS a 9.0 ROM.  Is this usable as a digi?

73 - Matt
KB0KQA

On 6/6/05, Robert Bruninga <bruninga at usna.edu> wrote:
> For a digi, plan on getting a new 9.0+ ROM.
> Kantronics will be announcing how to get new
> ROMS soon.... BOb
> 
> 
> >>> ne1b at adelphia.net 06/06/05 8:04 PM >>>
> I am located in a rural area of NH where mobile tracking is marginal, so I
> acquired a KPC 3+ with Ver. 9.0. for a "fill-in" digi.
> 
> While reading your latest recommendations for setting this up, I read this
> item below that Version 9.0 should not be used at a DIGI.  Is that true?  I
> was all set to type in APN390.
> 
> Your TOCALL in both the UNPROTO and the LTP's should use the
> TOCALL of APN383 where APN identifies it as digipeater firmware.   The
> "3" identifies it as a KPC-3 and the "83" identifies it as ROM version.
> NOTE, that settings for -early- version 8.2 ROMS are different and in
> a different file, and that version 9.0 should not be used at a DIGI, or
> should be upgraded to the next Kantronics release.  See the APRS list of
> TOCALL versions for details of this naming convention.
> 
> Bill
> NE1B
> 
> 
> 
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig
> 
> 
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig
>




More information about the aprssig mailing list