Order Tray | Contact Us | Home | SIG Lists

[aprssig] IGATE delays

Wes Johnston aprs at kd4rdb.com
Tue Jun 7 17:37:16 UTC 2005


Guys, try to follow me on this one.... last night I noticed that my
track from driving home seemed to "ratchet" back and forth.  I looked
into it a little more and found that packets were being igated by two
stations, kc4pl-2 and ww6jc-2.  Packets igated by ww6jc-2 seem to be
delayed by nearly 5 minutes!  They are sometimes heard via the same
digipeater, so that rules out a digipeater with a stuck squelch delaying
packets ... besides, I see other packets from that digipeater in the
intervening times...  and even if ww6jc had a stuck squelch, it wouldn't
matter... he's an igate and nothing on the radio could prevent a packet,
once heard, from being igated, right?   I think he's using AOL as his
ISP, which could mean he's on dialup or road runner cable... my guess is
road runner cable.

Here is the raw data: (analysis below)
20050607014826,KD4RDB-14>ST0U5W,WIDE1-1,WIDE2-2,qAR,KC4PL-2:'lIq!?Lj/]"5&}
20050607014911,KD4RDB-14>ST0U6V,WIDE1-1,WIDE2-2,qAo,WW6JC-2:'lN_ f\j/]"50}
20050607014930,KD4RDB-14>ST0U9Y,WIDE1-1,WIDE2-2,qAo,WW6JC-2:'lMn \\j/]"5"}
20050607015029,KD4RDB-14>ST0T7T,N4BAM-3,WIDE1*,WIDE2-2,qAR,KC4PL-2:'lH5
]5j/]"4p}
20050607015105,KD4RDB-14>ST0V2W,WIDE1-1,WIDE2-2,qAo,WW6JC-2:'lLt!Rwj/]"4r}
20050607015147,KD4RDB-14>ST0V1U,WIDE1-1,WIDE2-2,qAo,WW6JC-2:'lKm!Ryj/]"4y}
20050607015340,KD4RDB-14>ST0S1X,N4BAM-3,WIDE1*,WIDE2-2,qAR,KC4PL-2:'lF4!Slj/]"5'}
20050607015341,KD4RDB-14>ST0U5W,N4BAM-3,WIDE1*,WIDE2-2,qAo,WW6JC-2:'lIq!?Lj/]"5&}
20050607015433,KD4RDB-14>ST0U0Q,WIDE1-1,WIDE2-2,qAo,WW6JC-2:'lI$!>lj/]"5#}
20050607015527,KD4RDB-14>ST0T7T,WIDE1-1,WIDE2-2,qAo,WW6JC-2:'lH5 ]5j/]"4p}
20050607015542,KD4RDB-14>ST0Q2V,WIDE1-1,WIDE2-2,qAR,KC4PL-2:'lF6!Ilj/]"4m}
20050607015646,KD4RDB-14>ST0P2T,WIDE1-1,WIDE2-2,qAR,KC4PL-2:'lF7!]lj/]"4j}
20050607015848,KD4RDB-14>SS5X4R,WIDE1-1,WIDE2-2,qAR,KC4PL-2:'lF9!Ilj/]"4T}
20050607015849,KD4RDB-14>ST0S1X,N4BAM-3,WIDE1*,WIDE2-2,qAo,WW6JC-2:'lF4!Slj/]"5'}

Anaylsis...
packets 014826 and 015341 are identical...
20050607014826,KD4RDB-14>ST0U5W,WIDE1-1,WIDE2-2,qAR,KC4PL-2:'lIq!?Lj/]"5&}
20050607015341,KD4RDB-14>ST0U5W,N4BAM-3,WIDE1*,WIDE2-2,qAo,WW6JC-2:'lIq!?Lj/]"5&}
In this case one packet was heard direct by kc4pl, and via a digipeater
for ww6jc.  This _could_ mean that n4bam-3 delayed my packet... but....

packets 015340 and 015849 are identical....
20050607015340,KD4RDB-14>ST0S1X,N4BAM-3,WIDE1*,WIDE2-2,qAR,KC4PL-2:'lF4!Slj/]"5'}
20050607015849,KD4RDB-14>ST0S1X,N4BAM-3,WIDE1*,WIDE2-2,qAo,WW6JC-2:'lF4!Slj/]"5'}
In this case, both packets were heard via n4bam-3 digipeater and one
still arrives at findu 5 minutes later.

ww6jc is running UIview.... does anyone have any idea what could be
causing these delays?  I'm befuddled!

Here's a link for findu to get the same data:
http://www.findu.com/cgi-bin/raw.cgi?call=kd4rdb-14&start=24&length=24&time=1
Wes




More information about the aprssig mailing list