Order Tray | Contact Us | Home | SIG Lists

[aprssig] Incorrect Position, I think...

Keith - VE7GDH ve7gdh at rac.ca
Tue Jun 28 04:38:01 UTC 2005


Earl KD5XB wrote on 27/06/2005

> Is something wrong with this packet?  I suspect the station is in the
> Albuquerque area, but is showing up in Winston-Salem, NC.  But
> I'm not really sure...
> 
> 18:20:21R K5HAB-8>S6PU1U,TCPIP,K5MJE-2,TAPIA,CAPTAN,MELROZ,WIDE3* Port=1
> <UI Len=46>:
> 'l*Pl!ev/]"6Z}

I created a log file containing that data and played it back in UI-View32. It showed K5HAB-8 as being at...
36º 5.15 N / 80º 14.52 W
On S Main St. in what appears to be either East or West Winston (I wasn't sure about the boundaries) in North Carolina. If this station was actually in Albuquerque, then something is wrong with the Mic-E encoded position. Either it was in error when it was transmitted or something "garbled it" after it was received somewhere.

I see that K5MJE-2 is in the path after TCPIP. According to findu.com, that station is in Albuquerque. Perhaps you could get in touch with the operator and see if he/she can shed some light on it.

However, looking at www.findu.com/cgi-bin/find.cgi?K5HAB-8
K5HAB-8 appears to be in Winston-Salem NC (with the not very good path of WIDE,WIDE3-3) and was gated by WD4LSS which is also in Winston-Salem, NC. Looks like K5HAB-8 is in that area and not in New Mexico.

It seems to me that (other than the path he is using) the real problem is why it seems to be going back out by K5MJE-2 to TAPIA,CAPTAN,MELROZ,WIDE3* - if I'm reading that correctly. Is that station gating everything back out, or perhaps just certain stations?

Note - I disconnected from the APRS server first before playing the log file... do I recall something from a while back that playing a log back while running as an IGate would "re-send" the data to the APRS server?

73 es cul - Keith VE7GDH
--
"I may be lost, but I know exactly where I am!"





More information about the aprssig mailing list