Order Tray | Contact Us | Home | SIG Lists

[aprssig] KPC3+ and U800 not talking

n1iic Jason Greene n1iic at arrl.net
Wed Mar 9 01:38:50 UTC 2005


Greetings, All. I am trying to get my Ultimeter 800 talking with a KPC3+ 8.3 (and 8.2) and no matter how I configure or connect, I can't get the TNC to hear anything. The  U800 is sending correct data.

TNC Settings: (for testing)
BLT 1 e 00:00:10
BLT 2 e 00:00:10
BLT 3 e 00:00:10
BLT 4 e 00:00:10
GPSHEAD 1 $GPGGA
GPSHEAD 2 $ULTW
GPSHEAD 3 &CR&
GPSHEAD 4 !!
GPSPORT 2400 NORMAL NOCHECK
CD SOFT

I have the GPS string in there for testing, and the GPS didn't work either. It has worrked before, though.
Everything is at 2400 baud, and when I connect the Ultimeter to the computer, APRS (or any com program) can see it fine.
So, Data is coming out the end of the wire, The computer can see it, now

I have tried every possible way to connect the U800 to the TNC, both through pin 2(data) - 6(gnd) on the radio port and both pins 2 and 3 (data) and pin 5(gnd) on the DB9 of the DB9/DB25 cable.
I have tried both the terminal interface mode, and the GPS interface mode in all the connections I have desribed above

I have spent/wasted hours on this, trying every option that I can think of. I hope someone has an idea.

Thank You

Jason n1iic
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20050308/7947b0a4/attachment.htm 


More information about the aprssig mailing list