Order Tray | Contact Us | Home | SIG Lists

[aprssig] Xastir install - 19 MINUTES!

Bill Vodall WA7NWP wa7nwp at jnos.org
Wed Nov 30 21:15:45 UTC 2005


Ok.  I deleted c:/Cygwin.  Pointed the download archive to a new clean 
folder and ran the Lintronix/winxastir install.  Selected binaries  for 
xastir_min in the setup tool.  Ran install.  Started an Cygwin Shell 
Window.  Ran  Xwindows&   After it opened, I ran  xastir&   It worked. 
I didn't count the clicks but it certainly wasn't much more then 7.

Here's some comments from an on-going chat session for time stamping.

[12:39:51 PM] <vodall> I'm trying a clean internet install
[12:43:32 PM] <vodall> it's off and running.  full download.  Nice 
having 6 MB cable to abuse
[12:44:09 PM] <vodall> I should have counted clicks
[12:51:29 PM] <vodall> I should have timed the install.  96% now
[12:51:44 PM] <vodall> it'll be interesting if it runs out of the box.
[12:56:40 PM] <vodall> post install stage
[12:58:39 PM] <vodall> xastir runs

Bottom line - 19 minutes to do an CygwinXastir install.  Maybe one more 
to type in the Internet interface and have stations appearing on a local 
AprsDos map.

Here it is:  http://www.findu.com/cgi-bin/find.cgi?call=WA7NWP-5

Ok - I've done it before and didn't need to read the instructions. 
Point is - it works!  No development environment or compiling required.

73
Bill - WA7NWP






More information about the aprssig mailing list