Order Tray | Contact Us | Home | SIG Lists

[aprssig] Re: [ui-view] (fwd) Poll results for ui-view

Demetre Valaris sv1uy at sz8l.gr
Thu Apr 6 18:00:33 UTC 2006


>Date: Wed, 5 Apr 2006 14:53:28 -0500
>From: "John Habbinga" <kc5zrq at gmail.com>
>Subject: Re: [aprssig] Re: [ui-view] (fwd) Poll results for ui-view
>To: "TAPR APRS Mailing List" <aprssig at lists.tapr.org>
>
>A couple of years ago I tried to subscribe and I got a message back that I
>was not accepted.  It pissed me off.  However, I kept reading posts on other
>lists about things mentioned in aprssig, so I tried again a few months later
>and it accepted me without problem.

Hi all,

It seems that the TAPR mailing list system has got a small problem when
you try to register (or perhaps some windows browsers have this problem?).
When you fill in your information you MUST MOVE BETWEEN THE FIELDS WITH
THE TAB KEY. I had this problem a couple of weeks ago when I tried to
resubscribe to APRSSIG with my new e-mail address and when I moved between
the fields by using the mouse and pressed SUBMIT I kept getting a message
saying that I should use a valid e-mail address (which I was). I was using
windows XP as an OS and perhaps there is a problem with the windows
Internet Explorer.

A quick e-mail to the moderator of the list resolved the problem. He told
me to make sure I move between the fields with TABS, so after I did that I
was accepted no bother.

It is always a good idea to contact the owner/moderator of the list if you
have problems. We do not live in a perfect world and something is bounf to
go wrong sometime!

Perhaps someone should mention this to Jan or anyone else who has problems
subscribing to APRSSIG.

---
73 de Demetre Valaris - SV1UY
e-mail sv1uy at sz8l.gr





More information about the aprssig mailing list