Order Tray | Contact Us | Home | SIG Lists

[aprssig] Delayed packets (yet again)

VE7GDH ve7gdh at rac.ca
Sun Aug 27 13:26:32 UTC 2006


Jim KG6OWS wrote...

> If your running an I-gate, wide1-1 fill in digi. I had trouble also,
> with tnc locking up, and had to cycle tnc power to fix. Only lasted
> day's before trouble showed up again. I fixed issue by
> programming tnc,(kpc-3+ 9.1) as a wide1-1 digi and run
> ui-view in terminal. Everything works better & faster for me.
> No more trouble for me...

It sounds like that fixed up the problem you were having with the TNC, but
I think I would rather find out why the TNC was locking up. It's nice that
you have the WIDE1-1 digi running there if it's needed, but it would be
a "smarter" digi if UI-View was running it instead of it being a TNC-based
digi if I'm understanding you correctly. Any ideas why the TNC would
lock up before? Does the computer have a reasonable amount of
horsepower? Was the cable homebrew or commercially made... i.e.
all pins have continuity and shielded? What settings were you using
in the COMMS / KISS screen?

I'm glad that "delayed packets" is finally getting some attention. I think
it should get a lot more than it does. As has been pointed out, there
are many potential causes. Tracking a station is only one use of
APRS, but for that purpose, delayed packets do a pretty good job of
messing things up.

73 es cul - Keith VE7GDH
--
"I may be lost, but I know exactly where I am!"





More information about the aprssig mailing list