Order Tray | Contact Us | Home | SIG Lists

[aprssig] mobil aprs software

Stephen H. Smith wa8lmf2 at aol.com
Mon Dec 11 19:57:02 UTC 2006


archer at eskimo.com wrote:
>
> If the laptop is a little more capable you might install Win98se on
> it (a reasonably stable operating system) and run UI-View, WinAPRS,
> APRS-SCS, or APRS+SA.
>
>   

Note that the current version of Undertow Precision Mapping (Ver 8.0) 
(used with UI-View for scrollable, zoomable maps of the U.S. and 
Canada)  WILL NOT install or run on Win98SE. The minimum OS requirement 
for PMap 8 is now Win 2000 or XP.   

If you want to use Precision Mapping with a Win98 installation, you will 
have to locate a second-hand copy of the now out-of-print Precision 
Mapping 7.0 or earlier. 





--

Stephen H. Smith    wa8lmf (at) aol.com
EchoLink Node:      14400    [Think bottom of the 2M band]
Home Page:          http://wa8lmf.com  --OR--   http://wa8lmf.net

NEW!   TNC Test CD
  http://wa8lmf.net/TNCtest

JavAPRS Filter Port 14580 Guide
  http://wa8lmf.net/aprs/JAVaprsFilters.htm

"APRS 101"  Explanation of APRS Path Selection & Digipeating
  http://wa8lmf.net/DigiPaths

Updated "Rev G" APRS            http://wa8lmf.net/aprs
Symbols Set for UI-View,
UIpoint and APRSplus:






More information about the aprssig mailing list