Order Tray | Contact Us | Home | SIG Lists

[aprssig] Broken KPC3+ 9.0

Keith - VE7GDH ve7gdh at rac.ca
Tue Feb 14 22:55:33 UTC 2006


Todd N8TJG wrote on Feb 14 2006

> Is there a easy way to tell if you have the "broken"
> KPC3+ 9.0 that Keith commented about?
> I'm running 9.0...N8TJG-10

If it's a KPC-3+ ver 9.0 and you are using it as a "stand-alone"
digipeater, it should be upgraded to version 9.1 as ver 9.0 didn't do
dupe checking. If you aren't using it as a digipeater, it probably 
doesn't matter. Comments anyone? According to the Kantronics site...

   www.kantronics.com/support/kpcbulletin.html
   Kantronics has recently become aware of an anomaly in the version
   9.0 software for KPC-3+ and KPC-9612+ units. The anomaly is only
   in APRS DIGI applications. In the APRS DIGI application, UIDUPE,
   UIDIGI, UIFLOOD, and UITRACE did not provide duplicate checking
   for APRS packets as originally designed.

They go on to say that if you get a ver 9.1 ROM directly from
Kantronics, it will set you back $40 USD + $5 shipping.

73 es cul - Keith VE7GDH
--
"I may be lost, but I know exactly where I am!"






More information about the aprssig mailing list