Order Tray | Contact Us | Home | SIG Lists

[aprssig] Re: Broken KPC3+ 9.0

Todd Gerber tjgerber at sbcglobal.net
Tue Feb 14 23:02:42 UTC 2006


Well, since it's used as a "stand-along" digi, looks like I should get it upgraded soon.
   
  Thanks for the info.
   
  Todd N8TJG
   
  ...If it's a KPC-3+ ver 9.0 and you are using it as a "stand-alone"
digipeater, it should be upgraded to version 9.1 as ver 9.0 didn't do
dupe checking. 
   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20060214/12dcf642/attachment.htm 


More information about the aprssig mailing list