Order Tray | Contact Us | Home | SIG Lists

[aprssig] Broken KPC3+ 9.0

Keith - VE7GDH ve7gdh at rac.ca
Tue Feb 14 23:09:38 UTC 2006


DOUG KD4MOJ wrote on Feb 14 2006

> Todd 9.0 is the broken version... it can still be used though.
> 9.1 is the fixed version for Digi's and works like a champ.

Yes 9.0 "CAN" be used, but it SHOULDN'T be used because it doesn't
do dupe checking. I suppose if it was used way out in the boonies, it
wouldn't make as much difference, but if it's a "high elevation" digi
or used where there are lots of overlapping digis, it should really be
pulled from service and upgraded.

73 es cul - Keith VE7GDH
--
"I may be lost, but I know exactly where I am!"





More information about the aprssig mailing list