Order Tray | Contact Us | Home | SIG Lists

[aprssig] RE: New APRS Client, Request for Developers - NET 2.0 issue

Ralph Milnes ralphmilnes at patmedia.net
Sun Feb 19 19:53:15 UTC 2006


I don't understand how releases of NET work.... backward compatible, forward
compatible..

But I believe WinLink applications only run on NET 1.0 and are yet certified
to run on 2.0.  (I thought 2.0 was still in Beta?)

Could there be a problem for users if different apps need different version
levels of NET?

Ralph KC2RLM





More information about the aprssig mailing list