Order Tray | Contact Us | Home | SIG Lists

[aprssig] Re: APRS-SCS Version 1.26 is ready for Down Load

David Holm n7drh at direcway.com
Mon Jan 9 02:58:28 UTC 2006


KC2MMi wrote:
> <<Note aprs-scs does not work on Win2k. So if you are using win2k
> please do not try to install aprs-scs.>>
>
> John, it was good to meet & talk today. I forgot to mention to you:
> I use W2K and had no problem installing APRS-SCS and at least taking
> a look at the features of it. Since the core code of W2K and XP is
> the same (NT5 /vs/ NT5.1) unless you are *sure* there is a specific
> problem, it may just be on the machine you tested on. Here, it
> certainly appears to work. Could be something in one of the service
> packs fixed whatever the problem was.

I had no problem getting it to work on W2K either.

--Dave ô¿ô¬ N7DRH
My girlfriend said I never listen to her, or something ...






More information about the aprssig mailing list