Order Tray | Contact Us | Home | SIG Lists

[aprssig] Reconnect to APRS servers

Fred Atkinson, WB4AEJ fred at wb4aej.com
Mon Jan 23 00:06:03 UTC 2006


Keith, 

    That got it.  It seems to be working fine now.  Thanks for your help.  

    73, 


                                                            Fred, WB4AEJ 

----- Original Message ----- 
From: "Keith - VE7GDH" <ve7gdh at rac.ca>
To: "TAPR APRS Mailing List" <aprssig at lists.tapr.org>
Sent: Sunday, January 22, 2006 7:00 PM
Subject: Re: [aprssig] Reconnect to APRS servers


> Fred WB4AEJ wrote on Jan 22 2006
> 
> > I added that to the schedule editor and rebooted. I don't
> > think it came back up. I still had to click on 'Connect to
> > APRS server' before it ran. Any other suggestions?
> 
> If you can manually click on "connect to APRS server" and connect, the
> actual Internet connection would appear to be OK. Look in the schedule
> editor to make sure you see if the APRSERVE_CONNECT is still there. If
> it has "disappeared" on you, click on NEW, enter +1 in the TIME field
> and select APRSERVE_CONNECT from the drop-down selection and click
> YES and EXIT your way out from there. If you previously CANCELLED your
> way out from there instead of using EXIT, the new command wouldn't
> have been saved.
> 
> Over in APRS SERVER SETUP, make sure you have ENABLE AUTO
> RECONNECTenabled. If you get disconnected, it will at least try to
> connect again for you. Do you have more than one APRS server
> selected? If you only have one, and that server isn't reachable,
> UI-View won't be able to connect to it. Of course, then you couldn't
> successfully manually tell it to connect either. If you have two
> servers selected, UI-View will use the second one only if it can't
> connect to the first one. If you have more than two selected, it will
> randomly select which one to use. Oh yes... make sure you have
> APRS SERVER LOGON REQUIRED also enabled.
> 
> Does that sort it out, or are you still having a problem with it?
> I'm sure there are lots of UI-View users on this list, but if it still
> isn't doing what it is supposed to, you could ask over on the
> UI-View list.
> 
> 73 es cul - Keith VE7GDH
> --
> "I may be lost, but I know exactly where I am!"
> 
> 
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig




More information about the aprssig mailing list