Order Tray | Contact Us | Home | SIG Lists

[aprssig] BUSTED TM-D700 - 2nd time

J T w0jrt at yahoo.com
Wed Jan 25 03:37:22 UTC 2006


Andy,
  
  I had a similar problem with a D700 that stopped accepting GPS  data.  On the main board right after the GPS jack there is a zero  Ohm resistor.  For some reason that went open in my radio.  I  replaced it with a short mag wire and it has worked fine since.   It might be something to check.
  
  -Jerome, W0JRT

Andy Gonzales <KG6RWO at comcast.net> wrote:              The TNC board on my D700 has apparently gone south,   for the 2nd time in 5 months. I have had the unit for about a year now.    The problem manifests as an inabioity for the GPS signal to get into the TNC.   All the usual isolation and troubleshooting confirm that it is not the GPS or   the cabling.  The first time, I though it was a mechanical connector   problem but the fix was to replace the TNC board (with a "reconditioned" untit   ?)
   
  I sent it back for repair once, and got it back   just in time for a long trip and now it looks like I will have to do it   again. This time the trio is a few months away. Has anyone else   experienced this problem ?
_______________________________________________
aprssig mailing list
aprssig at lists.tapr.org
https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig



		
---------------------------------
Bring words and photos together (easily) with
 PhotoMail  - it's free and works with Yahoo! Mail.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20060124/15bd4274/attachment.htm 


More information about the aprssig mailing list