Order Tray | Contact Us | Home | SIG Lists

[aprssig] Re: KPC-3

VE7GDH ve7gdh at rac.ca
Wed Jan 25 21:51:34 UTC 2006


Doug KD4MOJ wrote on Jan 25 2006

> I think that UI-View might require KISS but I'm not up on that 
> application.

UI-View only requires KISS mode for operation as a digipeater. It can also 
be a digi in BPQ mode or with AGWPE.

> Version 8.2(265) will work as a wideN-N but does not callsign substitute
> correctly (does not indicate the last digi with the WIDE* asterisk).  Best
> to get a 3Plus with 9.1 for digi ops... that is what we are using around
> here and it works like a charm.

It would sure be nice if any new digipeaters that are installed do callsign 
substitution. I believe that requires the fixed version 9.1 if it's a KPC-3+ 
TNC. I agree with Doug that only ver 9.1 KPC3+ be used for new installs if 
it's going to be a Kantronics TNC. I would really encourage operators of 
older TNCs to look at upgrading them so they can do callsign substitution. 
Yes, this is a financial burden, but the costs don't have to be borne 
completely by individuals. Many times, clubs are the sponsors. Even if an 
individual is the operator, regular users could chip in and the upgrade 
could be almost painless. The old TNC could be sold to someone that just 
needs a KISS TNC for home use. Of course, the older TNCs don't have to be 
replaced with a KPC-3+ ver 9.1. There are other non-Kantronics options. I 
have been a staunch supporter of Kantronics until recent years, but they are 
going to have to decide if they want to support the hams or if they are 
going to see a mass exodus to other solutions because of the way they 
(don't) support legacy products.

73 es cul - Keith VE7GDH
--
"I may be lost, but I know exactly where I am!" 





More information about the aprssig mailing list