Order Tray | Contact Us | Home | SIG Lists

[aprssig] Garmin GPS35PC not getting fix

Amir's email sarlabs at twcny.rr.com
Wed Nov 29 21:52:27 UTC 2006


Hi Ralph:

Go to this page: http://www.garmin.com/products/gps35/download.html
Download the latest software update (from 2000) and install it in your
dinoGPS. I bet it will work then. Simply, in August 1999 the GPS calendar
hit a Y2K-like bump and mot units were not ready for it (other than the
Garmin III or III+ I believe). I was on a search in the Great Sandy Desert
in Western Australia then and one day my Garmin II was working fine, the
next nothing. Nothing worked till I got back home and did the procedure I
described above (with the appropriate file).

OTOH, this unit is so old, the technology so ancient that it may not be able
to perform. I don't remember how many channels the 35 has, but they
definitely are not parallel, so it will take a long while to lock on the
satellite and retaining acquisition in a car, where at least half the sky is
covered by the roof, well it is going to be iffy at best.

73 de K9CHP, Amir Findling, member ARRL, AMSAT #36083
1st Special Response Group (1SRG) http://www.1srg.org/
Apprentice Tracker, Joel Hardin Professional Tracking Services
http://www.jhardin-inc.com/index.htm

-----Original Message-----
From: aprssig-bounces at lists.tapr.org
[mailto:aprssig-bounces at lists.tapr.org]On Behalf Of Ralph Milnes
Sent: Wednesday, November 29, 2006 4:32 PM
To: aprssig at lists.tapr.org
Subject: [aprssig] Garmin GPS35PC not getting fix

I have an old Garmin GPS 35PC (I think I bought it from TAPR many years
ago).

It's been sitting in a box for those many years, and I'm now trying to get
it going. I've hooked it up to my D700 and via the P.MON option I can see
that it is sending GPRMC and GPGGA sentences OK.

The problem is that it's not getting a fix after 2 days out in the open
(tried several locations). The RMC sentence includes a "V" in the second
field indicating "no fix", but has the correct UTC time and date in the
sentence.

I've had the unit powered at 12V direct from the car battery for 2 days.

Could the backup battery -- which is no doubt depleted -- be the problem?

Anyone know if there's an easy solution to this? The cost for Garmin to look
at it exceeds its value.

Ralph KC2RLM


_______________________________________________
aprssig mailing list
aprssig at lists.tapr.org
https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig





More information about the aprssig mailing list