Order Tray | Contact Us | Home | SIG Lists

[aprssig] GPS Display of D700 stations

Tom Russo russo at bogodyn.org
Mon Sep 11 14:53:04 UTC 2006


On Mon, Sep 11, 2006 at 04:05:02AM +0300, we recorded a bogon-computron collision of the <oh2kku at iki.fi> flavor, containing:
> Curt Mills wrote:
> >On Sun, 10 Sep 2006, Tapio Sokura wrote:
> >
> >>I have one of those yellow eTrexes and it accepts waypoints via $GPWPL 
> >>just
> >>fine. If it doesn't work for you, it might be due to the software/hardware
> >>version of the GPS or the length of the waypoint name.
> 
> >Someone came up to me at the NWAPRS summer gathering yesterday and
> >had one of these units.  There was no option on the screen for
> >setting it to NMEA IN/OUT mode.  Just NMEA OUT.
> 
> Mine has the following settings for I/O format:
> GARMIN
> GARMIN DGPS
> NMEA
> TEXT OUT
> RTCM IN
> RTCM/NMEA
> RTCM/TEXT
> NONE
> 
> The NMEA setting has worked for me. On startup it says "1999-2002 Garmin 
> Corp. Multi-Lingual" and the software version is 2.20. Maybe there is a 
> "single-lingual" version as well that doesn't support NMEA input.. Also 
> looking at the Garmin changelog for the multi-lingual version, NMEA 
> waypoint input was implemented in software version 2.04. 
> http://www.garmin.com/support/download_details.jsp?id=89

I got my eTrex very shortly after they were released, in 2000.

I think my eTrex has (US) version 2.10 of the software --- I updated it in 2001
a year or so after buying it because of a few annoying missing features (like 
"projected waypoints" and an informative satellite acquisition screen) that 
were fixed in that revision.  I haven't tried updating since.  When I tried it 
before it couldn't do waypoint plotting.  I have an eTrex Venture that I used
with my D700, and saved the yellow eTrex for my TinyTrak instead because of
the waypoint issue.

I will hose the thing up to a computer and try it again to be sure, then 
upgrade to the latest software (version 2.14, according to Garmin's site) and 
try yet again.  It may very well be that this is entirely a software revision 
issue.  There is certainly no  mention of adding GPWPL support in the release 
notes on Garmin's site when I went to:

  <http://www.garmin.com/support/collection.jsp?product=010-00190-00>

and chose the "download" link next to version 2.14.  That took me to a
slightly different URL than you gave:

  <http://www.garmin.com/support/download_details.jsp?id=87>

Perhaps the feature was added but didn't make it into release notes for 
the English-only version.  Comparing the two release notes, it looks like
version 2.10 of the English-only version is roughly the equivalent of version
2.03 of the Multi-lingual version, and of the changes noted for version 2.04
of the multi-lingual version only the "prevents excessive number of 
trackpoints" change is shown for version 2.11 of the English-only version.

*shrug*

-- 
Tom Russo    KM5VY   SAR502   DM64ux          http://www.swcp.com/~russo/
Tijeras, NM  QRPL#1592 K2#398  SOC#236 AHTB#1 http://kevan.org/brain.cgi?DDTNM
"And, isn't sanity really just a one-trick pony anyway? I mean all you get is
 one trick, rational thinking, but when you're good and crazy, oooh, oooh,
 oooh, the sky is the limit!"  --- The Tick




More information about the aprssig mailing list