Order Tray | Contact Us | Home | SIG Lists

[aprssig] TM-D710A MCP-2A Control Program

John Habbinga kc5zrq at gmail.com
Thu Aug 2 04:53:39 UTC 2007


I installed on XP and Vista without any trouble.  Program seems stable. 
Installation instructions indicate that it requires that .NET version 2.0 be 
installed. I think Vista includes .NET 3.0, which should work fine.

----- Original Message ----- 
From: "Stephen H. Smith" <wa8lmf2 at aol.com>
To: "TAPR APRS Mailing List" <aprssig at lists.tapr.org>
Sent: Wednesday, August 01, 2007 11:31 PM
Subject: Re: [aprssig] TM-D710A MCP-2A Control Program

> This program, complete with a mangled English error message,  requires the 
> Microsoft  dot-net  bloatware add-on for Windows before it will install. 
> For some reason, the errror message DOES NOT tell you what version of .NET 
> is required.





More information about the aprssig mailing list