Order Tray | Contact Us | Home | SIG Lists

[aprssig] Re: [OZAPRS] XASTIR help needed

Andrew Rich vk4tec at people.net.au
Fri Aug 17 02:35:56 UTC 2007


WARNING: *** Cannot find ImageMagick library files:  Building w/o ImageMagick 
support. ***

And yet RPM says

linux:/xastir/xastir-1.8.4 # rpm -qa | grep agic
ImageMagick-Magick++-devel-6.0.7-4.3
ImageMagick-6.0.7-4.3
ImageMagick-Magick++-6.0.7-4.3
ImageMagick-devel-6.0.7-4.3
linux:/xastir/xastir-1.8.4 #         


On Thursday 16 August 2007 01:54, Hamish Moffatt wrote:
> On Thu, Aug 16, 2007 at 06:39:36PM +1000, Andrew Rich wrote:
> > I have imagemagick installed - all I can find about imagemagick i have
> > installed.
>
> Do you have the development libraries (headers etc) installed though?
>
> On Debian/Ubuntu you need libmagick9-dev.
>
>
> Hamish




More information about the aprssig mailing list