Order Tray | Contact Us | Home | SIG Lists

[aprssig] Need Help With D700 UIDIGI settings

Keith VE7GDH ve7gdh at rac.ca
Thu Dec 13 22:39:17 UTC 2007


Richard KC0RNP wrote...

> The KC0RNP-1 DIGI is located in Herrin IL and is using a J-Pole, D700
> with 50w, and the J-Pole is only about 20 feet off the ground.

50 watts seems like overkill, but...

> N9AZZ runs some "powerfull" DIGI's and when I did have the D700 in the
> car I was able to get a "My Pos" back most of the time.
>
> I will admit that other the WB0VTM-7 being about 6 or miles away from
> my home QTH. That the nest closest DIGI would be some 16 miles away
> from my home QTH. The next one after that is about 24 or more miles
> away. After that all Digi's are about 34 one up to 100+ miles away
> from my home QTH.

>From your description, it sounds like it would be helpful to have 
WIDE1-1 only digi at your locaiton.

> One of the problems that I face is that I run a TH-D7 (HT) and want it
> to get to an IGATE.

As suggested the other day, a better antenna would be a big improvement. 
All you have to do is make it to he first digi.

> I was still running that 16 bit version because it worked for me on
> Vista. I had to go in and tell 32 to run as administrator for it 2
> work with my D700.

I know that from time to time, there have been some hints about using 
UI-View in Vista on the UI-View list.

So... you have (I assume) decided to run a WIDE1-1 only digi. Is it 
going to be a D700 based digi or a UI-View based digi?

73 es cul - Keith VE7GDH
--
"I may be lost, but I know exactly where I am!" 





More information about the aprssig mailing list