Order Tray | Contact Us | Home | SIG Lists

[aprssig] TNC-200 Assistance

Ben Lindner vk5jfk at activ8.net.au
Mon Jan 1 04:40:55 UTC 2007


Should the DataBits be 8 and not 7

Ben Lindner
VK5JFK

Rich Schiller wrote:
> I would like to thank all of the people that helped by giving advise.  
> Here is an update to the issue.
>  
> I am running UI-View 32 V2.03 and I get no activity, (blinking lights 
> or packets in the Monitor) in KISS mode.
> The only light that blinks is the DCD light, goes off when the squelch 
> is broken.
>  
> My port settings are as follows,
> Baud: 1200, also tried 9600
> Data Bits: 7
> Parity: Even
> Stop Bits 1
>  
> I now receive mostly characters on the power cycles, but no other 
> communication.  The characters are not always the same.
>  
> The Key sequence, [<Alt> 192, Q, <Alt> 192] produces nothing in 
> hyper-term in any variant, (all one line, each sequence separate, or 
> without spaces and commas).
>  
> Don;t know if this helps or not, but the serial number for the TNC is 
> 27446.  There are also labels, handwritten, on some of the e-proms, 
> they are as follows:
>  
> State 1.09
> WA4FLR-8 FAY
> TheNet 2.11 st
>  
> Rich Schiller - W4RSE
> W4RSE at earthlink.net <mailto:W4RSE at earthlink.net>
>  
> ___________________________________________________________________________
>
> I have recently acquired a used TNC-200 and I am unable to communicate 
> between it and the computer.  When power is applied I get 5 lights on 
> the front and while I am connected to the port with HyperTerminal all 
> I get are "off the wall" characters, nothing legible, and no commands 
> are accepted.
>
> I have matched the baud on the TNC to the baud on the port and vice 
> versa, trying everything between 1200 and 9600 baud.
>
> I have tried using a null modem, to no avail.
>
> Don't know if I am missing something, or just loosing my mind.
>
> Any assistance is appreciated
>
> Rich Schiller - W4RSE
> W4RSE at earthlink.net
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig
>   
> ------------------------------------------------------------------------
>
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.5.432 / Virus Database: 268.16.1/611 - Release Date: 31/12/2006 12:47 PM
>   




More information about the aprssig mailing list