Order Tray | Contact Us | Home | SIG Lists

[aprssig] Need help - APRSPoint to TCPIP

Andrew Rich vk4tec at people.net.au
Sat Jul 14 17:11:23 UTC 2007


Try

rotate.aprs.net 14580

Have you got an issued with "filter p/W" - ie missing the filter definition
?



-----Original Message-----
From: aprssig-bounces at lists.tapr.org
[mailto:aprssig-bounces at lists.tapr.org]On Behalf Of Victor Fraenckel
Sent: Sunday, 15 July 2007 2:57 AM
To: APRS Sig
Subject: [aprssig] Need help - APRSPoint to TCPIP


I have been trying to make a TCPIP connection to any aprs2 server using
APRSPoint. I am a registered user of APRSPoint and am running version
4.1.0 on a XP Home edition with SP2 and all updates on my desktop
computer. I have a broadband connection to the internet.

Here is the situation. I have verified that my igatepw.txt file contains
the proper information. My Connect APRS Server Information window is:

Server: midwest.aprs2.net
Port:   14580
filter  p/W

I have selected Reconnect and 25 times

Backup Server info:

Server: newengland.aprs2.net
Port:   14580
Filter: p/W

I have selected connect on startup.

When AP starts, I get the message "Connected to midwest.aprs2.net:14580"
on the status line. After approximately 1 minute the message changes to
"Connected to midwest.aprs2.net:14580[1]". This continues up to [25] and
then the message changes to the newengland.aprs2.net. This is all well
and good, but I never receive any position reports. I have discussed
this with Michael Cai and he basically confirms that my system is setup
properly. I have faithfully followed all his suggestions. I have yet to
receive any position reports.

Can anyone suggest anything further I can do? Should I try connecting to
some other server? If so, which one(s)?

Any enlightenment will be appreciated.

Vic


--

*___________________________________________________________________________
_________________*

*Victor Fraenckel
KC2GUI
victorf ATSIGN windreader DOT com**
*



_______________________________________________
aprssig mailing list
aprssig at lists.tapr.org
https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig

No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.476 / Virus Database: 269.10.5/899 - Release Date: 13/07/2007
3:41 PM

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.476 / Virus Database: 269.10.5/899 - Release Date: 13/07/2007
3:41 PM





More information about the aprssig mailing list