Order Tray | Contact Us | Home | SIG Lists

[aprssig] D700 blowing power fuses

n0gik at qcom.net n0gik at qcom.net
Wed Jul 18 19:58:24 UTC 2007


Joel,

That's a lot of fuse to blow.  I'd look for an intermittent short, possibly caused by a physical vibration or a wearing of the power harness itself.  (sharp edges from under-dash brackets, etc.)  Take an inspection mirror and look at the entire run to the connection point where you get positive.

It's possible the D700 has an intermittent internal issue, too.  But I'd look at the harness first as it's the easiest and possibly the most likely suspect.

73 and Good luck.

N0GIK - Matt
  ----- Original Message ----- 
  From: Joel Kandel 
  To: APRS List Serve 
  Sent: Wednesday, July 18, 2007 12:34 PM
  Subject: [aprssig] D700 blowing power fuses


  Has anyone run into the D700 blowing the 20 amp fuse on the positive power lead to the car battery? All cabling seems to check out until connected to my D700. Then, in random intervals, the fuse blows. It doesn't seem to correlate to trasmitting times either. Resistance measurements on the power leads attached  to the radio with battery power disconnected seem to swing between "open line" and 30 megohms. Anyone know what the readings should be with power disconnected?

  Thanks,
  Joel Kandel, KI4T


------------------------------------------------------------------------------


  _______________________________________________
  aprssig mailing list
  aprssig at lists.tapr.org
  https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20070718/44470733/attachment.htm 


More information about the aprssig mailing list