Order Tray | Contact Us | Home | SIG Lists

[aprssig] Need Help Using APRS/CE with Kenwood D700

Allen Shuff allen_shuff at sbcglobal.net
Sat Jun 23 21:45:43 UTC 2007


I am trying to use APRS/CE with the following: Kenwood D700, Garmin
StreetPilot 1, and an IPAQ 4705.  Here is my configuration:

 

.                     The D700 is connected to the D700 serial port using a
Socket Cordless Serial Adapter (CSA).GPS input.

.                     StreetPilot connected to D700.

.                     D700 in TNC PKT mode.

.                     Communication settings are:  com1, 9600 baud rate, 8
data bits, 1 stop bit (Note: TNC Type shows "None" and I can not select
anything else from the pull-down menu.

.                     GPS setting is Data from TNC Automatically

 

When using the D700 and CSA with APRS +SA, my position is reported correctly
on APRS +SA on my laptop; however, after attempting to send my position,
see a message similar to:  TNC>232036z0000.00N/0000.00W>000/000 followed by
no digipeat of your packet was heard.

 

Any help is appreciated.

 

Allen Shuff - W9ON

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20070623/260460de/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/gif
Size: 145 bytes
Desc: not available
Url : http://www.tapr.org/pipermail/aprssig/attachments/20070623/260460de/attachment.gif 


More information about the aprssig mailing list