Order Tray | Contact Us | Home | SIG Lists

[aprssig] Re: Does anyone have a fix for the 70cm tone encoder problem on the TH-7ag?

Thomas t hamaddict2001 at yahoo.com
Mon Mar 19 03:51:31 UTC 2007


Al,
   
  Thanks for the response...that sounds feasible to me.  Also if this is the problem I think it will not be too hard to correct.
  But why would the problem only manifest itself on 70cm and not 2m as well? 
   
  Thanks again,
  Tom-N2YTF

Al Wolfe <awolfe at Route24.net> wrote:
  Thomas,
It sounds to me that there is no or inadequate high pass filtering 
between the mike and the modulator. Low frequency mike audio is mixing with 
the tone and confusing the repeater's tone decoder. Lowering interstage cap 
values in the TH-7 might correct this.

Al, K9SI


> Date: Sat, 17 Mar 2007 20:46:15 -0700 (PDT)
> From: Thomas t 
> Subject: [aprssig] Does anyone have a fix for the intermittant tone
> encoder on the TH-d7ag 70cm side?
> To: aprssig at lists.tapr.org
>
> Does anyone have a fix for the 70cm tone encoder problem on the TH-D7ag?




_______________________________________________
aprssig mailing list
aprssig at lists.tapr.org
https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig


 
---------------------------------
Food fight? Enjoy some healthy debate
in the Yahoo! Answers Food & Drink Q&A.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20070318/ed4a6123/attachment.htm 


More information about the aprssig mailing list