Order Tray | Contact Us | Home | SIG Lists

[aprssig] D700A TNC Problems????

Andrew Rich vk4tec at people.net.au
Fri Sep 14 22:19:42 UTC 2007


Um I have seen that UI-DIGI also throws out the same packet and does not
digi it

timers



----------------------------------------------------------------------------
Andrew Rich VK4TEC
vk4tec at people.net.au
http://www.tech-software.net


  -----Original Message-----
  From: aprssig-bounces at lists.tapr.org
[mailto:aprssig-bounces at lists.tapr.org]On Behalf Of Ken H>
  Sent: Saturday, 15 September 2007 8:09 AM
  To: TAPR APRS Mailing List
  Subject: Re: [aprssig] D700A TNC Problems????


  Thanks for the info Eric, but I am NOT always getting into the IS system -
For instance today, if you look at the track of me for today, you can see
where my last position is shown - after than point, I was digi'd at least 6
or 8 times between there and Fairhope, AL, but none of those show up on
fundu.com or
  http://aprs.he.fi/?addr=36605&mt=m&z=11&timerange=21600 - if that gives
the time frame when I was tracked - about noon today (Friday).  I normally
run auto beacon set at 1 minute, but sometimes will change it to 30 sec just
for testing on a  trip trying to be tracked more consistently.

  I see other mobile stations in the same area as I am that are tracked MUCH
more than my station - and they are digi'd by W4IAX-7 digi - and many times
our track will overlap.

  I understand what you are saying about the Igate dropping one digi or the
other when receiving packets from both, but why is it ALWAYS W4IAX that gets
dropped for me, but not others.  Also, if you follow my track over the past
several days you can see the biggest "missed" spots in my track are up along
I-10 where W4IAX is located.  If I do get digi'd from there to an Igate, it
will be the KI4ELU station that gets me, even thought it's several miles
away, while W4IAX is less than a mile or so away.  Heck, from I-10 I can see
W4IAX's antennas on the tower.

  Sorry to keep harping on this, but I'm just learning about APRS, AND with
a new radio I wish to confirm if it actually has a problem or not.

  Thanks for the suggestions.

  73 de Ken H> K9FV-1



  On 9/14/07, Eric Goforth <eric at goforthtech.com> wrote:
    You have to remember that what you see from the IS (FindU,
aprsworld.net, aprsdepot.com, etc.) does not ALWAYS show how your station is
working as it relates to digipeaters.  You may be getting digied just fine
by W4IAX-7, but the path to the nearest iGate (which is responsible for
posting your information to the IS) may be by way of KI4ELU-7.  OR, they may
both be getting you to a nearby iGate just find but because the IS drops
duplicate packets, only the W4IAX-7 digi is getting 'recorded'.

    What your more concerned with is getting into the IS regardless of how.
If your positions are making into the IS, then all is well and good.

    Eric J. Goforth, N6GOF
    www.APRSDEPOT.com




----------------------------------------------------------------------------
    From: aprssig-bounces at lists.tapr.org [mailto:
aprssig-bounces at lists.tapr.org] On Behalf Of Ken H>
    Sent: Friday, September 14, 2007 12:43 PM
    To: aprssig at lists.tapr.org
    Subject: [aprssig] D700A TNC Problems????


    Hello all. I'm riding from Fairhope, AL over to work each day and have
    not been getting into the digipeaters that well. The KI4ELU-7 I get to
    nicely when in range, but as I cross I-10 to the north, I do not get
    digi'd very good. When on I-10 I am VERY close to W4IAX-7 digi. See
    below for my raw packets showing KI4ELU-7 as the first digi that picks
    me up. Note that N4ESS-2 in the next batch of raw packets is picked up
    by W4IAX-7 digi even though he's futher away than I am. Can anyone
    give me any ideas as to "why" W4IAX-7 digi does not pick me up? I'm
    using a D700A radio mounted on a motorcycle.

    2007-09-13 11:34:15 GMT:
K9FV-1>SP4P2W,KI4ELU-7,W4NN-1*,WIDE2-1,qAo,WD4HDT:`tZl"|*</]"3c}Test new
APRS de K9FV
    2007-09-13 11:45:42 GMT:
K9FV-1>SP3S1V,KI4ELU-7,WF4X-7,W4AP-3*,qAO,KE4LTT:`t_Fm!k</]"3[}Test new APRS
de K9FV
    2007-09-13 11:46:34 GMT:
K9FV-1>SP3R7T,KI4ELU-7,W5PFC*,WIDE2-1,qAo,AA5ED-10:`t_Fo5k</]"3\}Test new
APRS de K9FV
    2007-09-13 11:47:08 GMT:
K9FV-1>SP3R7T,KI4ELU-7,WF4X-7*,WIDE2-1,qAo,WD4ROJ-1:`t_Fo5k</]"3\}Test new
APRS de K9FV
    2007-09-13 11:51:35 GMT:
K9FV-1>SP3P9T,KI4ELU-7,W5PFC*,WIDE2-1,qAo,AA5ED-10:`t`7l e</]"3c}Test new
APRS de K9FV
    2007-09-13 11:52:52 GMT:
K9FV-1>SP3P9T,KI4ELU-7,WF4X-7*,WIDE2-1,qAo,WD4ROJ-1:`t`7l e</]"3c}Test new
APRS de K9FV

    HEre is W5WHT-7's raw packets showing W4IAX-7 as his first digipeater
    most of the time with KI4ELU-7 only twice.

    2007-09-13 22:04:43 EDT: W5WHT-7>S0TQ5Q, W4IAX-7,WIDE1,
W4NN-1,WIDE2,WF4X-7*,WIDE2-1,qAo, WD4ROJ-1:`tYR ? k/]"4(}
     2007-09-13 22:08:03 EDT: W5WHT-7 >S0SY9Y, W4IAX-7,WIDE1,
W4NN-1,WIDE2*,WIDE2-2,qAo,WD4HDT:`sV$ ]-k/]"3u}
      2007-09-13 22:10:05 EDT: W5WHT-7>S0SY5S,
W4IAX-7,WIDE1*,WIDE2,WIDE2-2,qAO, KB5VE-1:`sTH I!k/]"3q}
      2007-09-13 22:10:37 EDT: W5WHT-7>S0SY5S, KI4ELU-7,W4NN-1,WIDE2,
WF4X-7,WIDE2*,qAO, KD4MOJ-9:`sTH I!k/]"3q}
     2007-09-13 22:12:05 EDT: W5WHT-7>S0SY3S, KI4ELU-7,W4JBB-7*,WIDE2-2,qAO,
KF4YPK-2:`sRd lk/]"3x}
      2007-09-13 22:14:09 EDT: W5WHT-7
>S0SY3Q,W4IAX-7,WIDE1*,WIDE2,WIDE2-2,qAO, KB5VE-1:`sQK Rvk/]"4#}
     2007-09-13 22:18:14 EDT: W5WHT-7 >S0SX3Q, W4IAX-7,WIDE1,
W4NN-1,WIDE2*,WIDE2-2,qAo,WD4HDT:`sP2n6<k/]"4E}
    My concern is the TNC in my D700A isn't working correctly - I've read a
couple of posts about the TNC not transmitting correctly - perhaps with
packets digi'd for a couple of days, then not working correctlly.  Since
this radio is only a month old, I'd like to determine this early on if
possible.

    Also, there are several times when I get digi'd by the KI4ELU-7 digi,
but it never makes it to an Igate.  Perhaps the TNC is sending packets that
are almost out of spec and only KI4ELU can pass them reliably?

    Is there any way I can *test* this radio to check?

    Thanks to all for any help,

    Ken H> K9FV-1






    _______________________________________________
    aprssig mailing list
    aprssig at lists.tapr.org
    https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig




No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.485 / Virus Database: 269.13.16/1004 - Release Date: 12/09/2007
5:22 PM
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20070915/c6aa7dd2/attachment.htm 


More information about the aprssig mailing list