Order Tray | Contact Us | Home | SIG Lists

[aprssig] D700A TNC Problems????

Ken H> sailingtoo at gmail.com
Sat Sep 15 21:13:05 UTC 2007


On 9/15/07, Keith VE7GDH <ve7gdh at rac.ca> wrote:
>
> Ken K9FV wrote...
>
> > It just clicked, If I put W4IAX-7,WIDE2-2 in my path, would it then
> FORCE
> > W4IAX to be the first digi? All others would ignore the packet until
> > W4IAX-7 did the first digi? Then IF I made it to findu.com I could be
> sure
> > that W4IAX-7 had received my packet... Is that correct?
>
> www.db0anf.de/app/aprs/stations/digiusage-K9FV
> It looks like you have two digis almost the same distance from you off in
> the same general direction.
>
> 73 es cul - Keith VE7GDH


Yep, here at home I do live just about half way between two different digi -
but only one will hear me.

Check my track today - I left home this morning and rode over to Ocean
Springs, MS, then back Hwy 90 to I-10 at Mobile, then East on I-10 to
Pensacola, FLA.  Here is the track:

http://aprs.he.fi/?call=K9FV-1&mt=m&z=11&timerange=21600

While going West toward Ocean Springs the track looks pretty good - just
about where I quit getting digi'd the track stops.  But riding toward
Pensacola, I was digi'd several times during the ride (Indicated by "my pos"
showing up on the display of my D700A), but there is no points on the IS.
And note ONLY KI4ELU-7 is digi'ing me.

These things concern me that there is something wrong with my radio. - When
KI4ELU digi's me, and if my TNC tones are *off* a bit, does this get passed
on thru?  OR does KI4ELU-7 decode my signal, then transmit new tones?

Thanks for the help and info,

73 de Ken H> K9FV-1
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20070915/40902464/attachment.htm 


More information about the aprssig mailing list