Order Tray | Contact Us | Home | SIG Lists

[aprssig] D700A TNC Problems????

Keith VE7GDH ve7gdh at rac.ca
Mon Sep 17 01:16:56 UTC 2007


Ken K9FV wrote...

> I've got UI-View up and running - partially. It receives nicely, msgs,
> reports, etc. I also have my home stations showing up on findu.com
> as K9FV - BUT I can not send msgs - they fail to send, AND the
> raw packet shows an error. It shows the first path as TCPXX*
> instead of the correct TCPIP - yes, I have the registration number
> entered and it says "valid" with a -1 in the validation number.

It looks like this is a problem that you have already solved. The following 
times are in UTC. Before 2126 UTC, you did NOT have a validated APRS 
connection. As you should now know, your APRS validation number should have 
been entered where the default "-1" was previously showing. I'm not sure how 
you would have thought it was valid previously.

20070916212612,K9FV>APU16N,TCPXX*,qAX,AHUBSWE:=3030.71N/08752.92W-Testing 
new setup {UIV23N}

After 2232 UTC you WERE connected with a validated APRS connection. Just 
look for TCPXX above and TCPIP below.

20070916223255,K9FV>APU16N,TCPIP*,qAC,AHUBSWE:=3030.71N/08752.92W-Testing 
new setup {UIV23N}

Keep on learning. Don't forget that UI-View has context sensitive help. 
Whether you are looking at the regular map view or one of the many setup 
windows, just hit F1 for help.

73 es cul - Keith VE7GDH
--
"I may be lost, but I know exactly where I am!" 





More information about the aprssig mailing list