Order Tray | Contact Us | Home | SIG Lists

[aprssig] DR-135TP - EJ-41U TNC / T2-135

Scott Miller scott at opentrac.org
Fri Sep 21 17:17:30 UTC 2007


Ah - I didn't try that!  Never had both the mic and the GPS plugged in 
at the same time.  I'll give it a try and see what happens.

Scott
N1VG

40.174N 75.797W wrote:
> Keith,
>    I had the same issue with the remote functions on the microphone
> going non-op after firing up the T2-135 in my DR-135T Mk II. the top
> two [UP/DN] buttons work and the dtmf works, but the function buttons
> [H/L], [MON], [0-9] etc. stopped working. going with what Scott posted
> I hit the  [UP/DN] and changed to a non-data channel expecting the mic
> function buttons to function again but they did not. i tried many
> poweron/off, data/not-data combinations to try to get the mic
> functions to work again but no joy.
> 
> It turns out when there is a GPS plugged into the DATA port (3.5mm
> front) the mic functions don't work. i didn't notice it until i pulled
> the GPS out and the mic functions started working again.  So I'm
> pretty sure the T2-135 has nothing to do with it. I think the DR-135
> its self is disabling the mic functions to drive the inbound data
> connection on the 3.5mm port. I still need to play with it some more
> tonight to see if a inactive 3.5mm plug, when plugged in, has the same
> effect on the mic functions. if it doesn't i might wire a switch in so
> i don't have to keep unplugging the GPS when i go voice.
> 
> Scott, if you get a chance to verify this it might be worth mentioning
> in the T2-135 manual.
> 
> Steve
> 
> 
> On 8/13/07, Keith VE7GDH <ve7gdh at rac.ca> wrote:
>> Scott N1VG wrote...
>>
>>> I just tried it out myself on a DR-135T Mk II. I tested it with no TNC,
>>> with a T2-135, and with an EJ-41U. In every case, the only thing that
>>> matters is whether or not the radio is in digital mode.
>>>
>>> As you said, the up/down buttons work fine. As long as
>>> you're in memory mode and not VFO mode, you can just hit up/down
>>> to move to a non-digital channel and it'll work as usual.
>> If I'm understanding you correctly, you say that the "remote functions" on
>> the MIC work properly on your radio as long as the radio isn't in digital
>> mode. They don't work for me and several others when the T2-135 installed.
>> Do you have any idea why it is happening? So far, it sounds like my two
>> radios (whichever one of the two I install the T2-135 in) and two or three
>> others have the same symptoms. If the remote MIC functions work OK in your
>> radio, there must either be some difference in the T2-135 itself or in the
>> radios themselves.
>>
>> The two radios that I have here are a new DR-135T Mk III that I've had for
>> just a few days, and a Mk II model that I've been using for an IRLP node for
>> about 10  months, in other words less than 12 months old.
>>
>> 73 es cul - Keith VE7GDH
>> --
>> "I may be lost, but I know exactly where I am!"
>>
>>
>> _______________________________________________
>> aprssig mailing list
>> aprssig at lists.tapr.org
>> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig
>>
> 
> _______________________________________________
> aprssig mailing list
> aprssig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig
> 
> 





More information about the aprssig mailing list