Order Tray | Contact Us | Home | SIG Lists

[aprssig] Help Please

Phillip zl2tze at yahoo.com.au
Tue Aug 19 07:41:06 UTC 2008


Hi Don,
                Yep thanks for the info I have looked at how we should
display these events Not HAMFEST but HFEST-ddx
the dd = date the x= is for findu 

From : Thanks guys !!!

http://nwaprs.blogspot.com/2008/07/publish-hamfests-with-aprs.html

Please use this format for the name of your HAMFEST object:

HFEST-ddx

Use the "\h" symbol which is a bright red object...

This not only makes them stand out on the map, but also includes the DATE
(dd) in the object name to make it clear this is a future object. The "x" on
the end makes it unique so that FINDU
can find them all:


I have now done the right thing HFEST-6x  hopefully this will sort it out

Many thanks

Phillip ZL2TZE

 
 
-------Original Message-------
 
From: Don Moore
Date: 08/19/08 19:00:58
To: Phillip
Subject: RE: [aprssig] Help Please
 
Hi Phillip,
 
The problem is that there is another object named the same 'HAMFEST'
somewhere else.  UI-View or aprs.fi one will not plot objects that it thinks
are moving too fast and whichever is generating the error you show below
assumes that the hamfest object is moving since it sees another position for
it from someone else.
 
To fix the problem, try naming the object to something not in use elsewhere
for example, HAMFEST-NZ.
 
The 190335z I think is only a timestamp added by UI View.  I don't think it
has anything to do with the problem you describe.
 
I hope this helps.  73,
 
Don M. - KMØR
 
-----Original Message-----
From: aprssig-bounces at lists.tapr.org [mailto:aprssig-bounces at lists.tapr.org]
On Behalf Of Phillip
Sent: Monday, August 18, 2008 23:58
To: aprssig at lists.tapr.org; ui-view at yahoogroups.com
Subject: [aprssig] Help Please
 
Hi,
     Ok I run an IGATE and have a few Objects being posted ;
 
Now when Ui-View16 sends 1 object automatically it does this :      From www
aprs.fi
 
Before anyone tells me to update to Ui-View32 I can't on this PC as it is
also running other DOS programs at the same time
 
  2008-08-19 16:36:45 NZST: ZL2TZE-1>APU16N,TCPIP*,qAC,T2APRSNZ:;HAMFEST
*190335z4148.02S\17219.97Eh 6TH & 7TH Sept 2008 Fire Station [Location
changes too fast (>500 km/h)]
 
 
When I tell Ui-View to send  the object  manually  it is ok No 500km/h
 
  2008-08-19 15:36:46 NZST: ZL2TZE-1>APU16N,TCPIP*,qAC,T2APRSNZ:;HAMFEST
*190335z4148.02S\17219.97Eh 6TH & 7TH Sept 2008 Fire Station
 
 
The only thing I can see that maybe causing problems is the   190335z where
is this coming from ??
 
  It doesn't do it to the other objects can someone tell me what is wrong
 
 
Manythanks
 
 
73 Phillip
ZL2TZE
 
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20080819/d3c8540c/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/gif
Size: 41190 bytes
Desc: not available
Url : http://www.tapr.org/pipermail/aprssig/attachments/20080819/d3c8540c/attachment.gif 


More information about the aprssig mailing list