Order Tray | Contact Us | Home | SIG Lists

[aprssig] Network Latency and uiview.

J T w0jrt at yahoo.com
Wed Aug 20 16:27:20 UTC 2008


--- On Wed, 8/20/08, Wes Johnston, AI4PX <wes at ai4px.com> wrote:
20080820113349,AI4PX-9>SS5U1W,K4CCC-10,WIDE1*,WIDE2-2,qAR,WA4SAS-11:'lCo h$j/]"5#}
20080820114427,AI4PX-9>SS5U1W,K4CCC-10,WIDE1*,WIDE2-1,qAR,WR4RD:'lCo h$j/]"5#}


Who else has noticed this latency?  We went down this road about 2 years ago, and everything was suggested from the tier 2 servers, to slow home internet connections to TNCs with squelches stuck open.  As I recall, we ruled all of these things out when the issue came up when ww6jc was delayed igating packets.  This delayed packets syndrome seems to come up about every six months or so... There are other things that can cause this in addition to what you mentioned such as poorly designed (cheap) USB to Serial converters.  Also note that in the last packet above the final WIDE2-2 was decremented to WIDE2-1 but no digi callsign was inserted, so the packet that WR4RD heard was apparently digi'ed by a non-"New Paradigm" compliant digi.   It's possible that the unknown digi was delaying things.  Unfortunately we don't know which station it was since it's not compliant with the new paradigm and didn't insert its callsign.

I'm not a fan of UI-View, but keep in mind that the vast majority of home stations are running UI-View, so when investigating a particular station it shouldn't come as a big surprise to find UI-View is running even though it may have nothing to do with the problem.

-Jerome, W0JRT




      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20080820/0e3455ff/attachment.htm 


More information about the aprssig mailing list