Order Tray | Contact Us | Home | SIG Lists

[aprssig] D700 dP bug

Alex Carver kf4lvz at yahoo.com
Sat Jul 5 17:31:54 UTC 2008


> Message: 2
> Date: Fri,  4 Jul 2008 11:56:20 -0400 (EDT)
> From: "Bob Bruninga " 
> Subject: Re: [aprssig] D700 dP bug ? Was:CQ Server
> operational
> 	question
> To: noskosteve at yahoo.com, "'TAPR APRS Mailing
> List'"
> 	<aprssig at lists.tapr.org>
> Message-ID:
> <20080704115620.AGJ69277 at mp3.nettest.usna.edu>
> Content-Type: text/plain; charset=us-ascii
> 
> > Going DIRECT D7 to D700...
> > I *was* changing the Position of the D7 by
> > switching between the three (POS1, POS2, POS3)
> > [but] the D700 ALWAYS said dP  !   
> 
> I suspected the same.  DP means it is a postion packet from
> a station that has already been heard.  This is opposed to a
> NEW station that was just heard for the first time.  A New
> station flashes all of its data on the screen.  A
> "DP" just lets you know that a station you have
> already heard has just reported his position again.

It means an identical position packet is heard.  The D7 and D700 still display new information on the screen if the position of the remote station changes.  It certainly does on mine.  If I'm driving around, I hear lots of stations.  Those that aren't moving show up on my screen as dP's.  Those that are moving show up on the screen as nP's and the new data.

Perhaps there was a small firmware change between a few versions of the radios but I know for sure that on both my D7 and D700 I don't get dP reports if the station moves, I get nP reports.




      




More information about the aprssig mailing list