Order Tray | Contact Us | Home | SIG Lists

[aprssig] D700 dP bug

Steve Noskowicz noskosteve at yahoo.com
Sun Jul 6 00:37:30 UTC 2008



--- Alex Carver <kf4lvz at yahoo.com> wrote:
In response to Steve's comment that:

> > Going DIRECT D7 to D700...
> > I *was* changing the Position of the D7 by
> > switching between the three (POS1, POS2, POS3)
> > [but] the D700 ALWAYS said dP  !   


>  It means an identical position packet is heard.  

Nope!  Not on my D700.  I was changing the position by changing between the three 
in the D7.  The D700 always showed dP and I went up to 50 miles away.  
The d700 _did_ show the new distance, however, on the detail screen.

Probably like many others, I "thought" dP meant duplicate *position*, but it doesn't.  
It means duplicate STATUS TEXT.  The Spec Comm manual says "Position _comment_" Pg 14.

I did the experiment, as suggested by Bob,  and it takes a change 
in STATUS TEXT.  Posit can change and it says dP.


>  It certainly does on mine.  If I'm driving around, 
> I hear lots of stations.   Those that aren't moving 
>  show up on my screen as dP's. 

  On mine, it's Because the STATUS TEXT hasn't changed, not the posit.

>  Those that are moving show up on the screen as nP's 
> and the new data.

  Mine doesn't have nP.  The frequency display is changed to the 
CALL-SSID with a flashing triangle on its left then the 
STATUS TEXT below on two lines.  But it takes a S-TEXT change.

>  Perhaps there was a small firmware change 

  Must be.  My D700 is quite old.  I got it used 5-6 years ago.

73, Steve, K9DCI






      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20080705/2126e5cc/attachment.htm 


More information about the aprssig mailing list